maven-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jan de Ruiter <jan.de.rui...@ordina.nl>
Subject Re: m2eclipse+galileo: index issue? (solved)
Date Wed, 23 Sep 2009 12:32:27 GMT


tony_k wrote:
> 
> ...
> 
> so on a lark, i reinstalled galileo and then m2eclipse and this time let
> the "updating indexes" phase run to completion (it actually did take about
> a half hour) and then things seemed ok.
> 
> ...
> 
re-installing may not be necessary. I tried this:
Do in eclipse: window->show view->other->maven->maven indexes. One of the
indexes is: 
http://repo1.maven.org/maven2. 
right-click on this one, and try rebuild index. 
If that does not work, create a new index with the same address, and do a
rebuild of that. With me that worked, and I could remove the original one.
After this a restart of eclipse will NOT show the error anymore, and the add
dependency search function operates as it should. Problem solved.


-- 
View this message in context: http://n2.nabble.com/m2eclipse-galileo-index-issue-tp3165039p3699256.html
Sent from the maven users mailing list archive at Nabble.com.

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@maven.apache.org
For additional commands, e-mail: users-help@maven.apache.org


Mime
View raw message