maven-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Renu Gupta <renu.gu...@impetus.co.in>
Subject RE: m2 eclipse plug installation problem
Date Tue, 01 Jul 2008 12:40:20 GMT
Hi I have installed same on eclipse3.2.1.So, if u need any help regarding that then do let
me know.

Cheers!
Renu

-----Original Message-----
From: Kent Tong [mailto:kent@cpttm.org.mo]
Sent: Tuesday, July 01, 2008 2:37 PM
To: users@maven.apache.org
Subject: m2 eclipse plug installation problem


Hi,

I am trying to install the m2 eclipse plug into Eclipse 3.4 (Ganymede), but
it fails and says that there are unmet dependencies. I've selected only
the minimal maven eclipse integration. Any idea?

Thanks in advance!


-----
--
Kent Tong
Wicket tutorials freely available at http://www.agileskills2.org/EWDW
Axis2 tutorials freely available at http://www.agileskills2.org/DWSAA
--
View this message in context: http://www.nabble.com/m2-eclipse-plug-installation-problem-tp18212155p18212155.html
Sent from the Maven - Users mailing list archive at Nabble.com.


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@maven.apache.org
For additional commands, e-mail: users-help@maven.apache.org


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@maven.apache.org
For additional commands, e-mail: users-help@maven.apache.org


Mime
View raw message