maven-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Michael McCallum <gho...@apache.org>
Subject Re: Tip about Skinny Wars
Date Tue, 01 Jul 2008 21:48:40 GMT
> On Tue, Jul 1, 2008 at 2:58 PM, Martin Höller <martin@xss.co.at> wrote:
> > I think I found one BIG problem with your workaround: it only works if
> > you already have (the latest version of) your WAR's pom.xml file in the
> > repository, otherwise maven 2.0.9 reports a missing dependency.
> >
> > So this approach is not useable with the maven-release-plugin :-(
> >
Rubbish i use this all the time with 2.0.9 without any problems. Have been 
since 2.0.5 and for at least for the last 6 months.

It might be because I use ranges for deps though, and I don't use modules.

-- 
Michael McCallum
Enterprise Engineer
mailto:gholam@apache.org

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@maven.apache.org
For additional commands, e-mail: users-help@maven.apache.org


Mime
View raw message