maven-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From thomas2004 <thomas200...@yahoo.de>
Subject Does maven1 works with Java5?
Date Mon, 21 Jul 2008 09:35:52 GMT

I have a java project built with Java5. Today as I rebuild the project with
maven1 I got error. It doesn't recognize the generics. I doubt the maven1
doesn't work with Java5. Is it right?

Regards

Thomas

-- 
View this message in context: http://www.nabble.com/Does-maven1-works-with-Java5--tp18565148p18565148.html
Sent from the Maven - Users mailing list archive at Nabble.com.


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@maven.apache.org
For additional commands, e-mail: users-help@maven.apache.org


Mime
View raw message