maven-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Kent Tong <>
Subject m2 eclipse plug installation problem
Date Tue, 01 Jul 2008 09:06:32 GMT


I am trying to install the m2 eclipse plug into Eclipse 3.4 (Ganymede), but
it fails and says that there are unmet dependencies. I've selected only
the minimal maven eclipse integration. Any idea?

Thanks in advance!

Kent Tong
Wicket tutorials freely available at
Axis2 tutorials freely available at
View this message in context:
Sent from the Maven - Users mailing list archive at

To unsubscribe, e-mail:
For additional commands, e-mail:

View raw message