maven-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "amit kumar" <amit.kumar97...@gmail.com>
Subject Re: Problem with snapshots
Date Tue, 04 Mar 2008 15:34:47 GMT
You mean even from the local repository the maven is not able to pick up the
latest of the jars?

Regards,
Amit

On Tue, Mar 4, 2008 at 8:50 PM, Papapara Tudu <papaparatudu@poczta.onet.pl>
wrote:

>
>
> amit kumar-18 wrote:
> >
> > Well I faced a similar problem but configuring my remote repository for
> > snapshots worked for me. I had to add the below to my repository
> >
> > <repository>
> >         <id>my-internal-site</id>
> >         <url>file:///\\\\192.168.x.x/Repository</url>
> >         <snapshots>
> >             <enabled>true</enabled>
> >             <updatePolicy>always</updatePolicy>
> >             <checksumPolicy>warn</checksumPolicy>
> >         </snapshots>
> >     </repository>
> >
> > I started getting latest of the jars present under the project-SNAPSHOT
> > folder in the repository.
> >
> >
>
> I tried two configurations:
> 1. using my local repository both for releases and snapshots
> 2. having a separate local repo for releases and a separate one for
> snapshots.
>
> Both results were identical though :(
>
> Papapara Tudu
>
> --
> View this message in context:
> http://www.nabble.com/Problem-with-snapshots-tp15709789s177p15829527.html
> Sent from the Maven - Users mailing list archive at Nabble.com.
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe@maven.apache.org
> For additional commands, e-mail: users-help@maven.apache.org
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message