maven-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ryan Moquin" <fragility...@gmail.com>
Subject Re: assembly plugin - topLevel directory to be supressed in war
Date Thu, 27 Dec 2007 20:18:34 GMT
Yeah, that seems to have solved the problem.... I must have been stuck then
on the 2.1 then.

On Dec 27, 2007 3:16 PM, Ryan Moquin <fragility2.0@gmail.com> wrote:

> So, by using that, it pull whatever the latest released version is?
>
>
> On Dec 27, 2007 3:14 PM, Wendy Smoak <wsmoak@gmail.com> wrote:
>
> > On Dec 27, 2007 1:09 PM, Ryan Moquin <fragility2.0@gmail.com> wrote:
> > > My pom specified the assembly plugin like this:
> > >
> > > <plugin>
> > >         <artifactId>maven-assembly-plugin</artifactId>
> > >         <configuration>
> > >
> > > I'm guessing this means I'm using version 2.2, and more than likely he
> > is
> > > using the same thing?
> >
> > It means you're using whatever is in your local repository, so there's
> > no telling.
> >
> > Try adding this... <version>2.2-beta-1</version>
> >
> > --
> > Wendy
> >
> > ---------------------------------------------------------------------
> > To unsubscribe, e-mail: users-unsubscribe@maven.apache.org
> > For additional commands, e-mail: users-help@maven.apache.org
> >
> >
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message