maven-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Taras Lipatov <taras.lipa...@vidavee.com>
Subject How to use latest snapshot?
Date Wed, 14 Nov 2007 15:13:56 GMT
Is there a way to have a dependency always use the latest available
SNAPSHOT?

Meaning, some of our projects are released quite fast and versions will
increment fast as well:
3.0.1-SNAPSHOT 3.0.2-SNAPSHOT  Etc..

Is there a way to declare 3.0.*-SNAPSHOT in the pom so that developers
will always get the latest of the 3.0 series?

Thanks


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@maven.apache.org
For additional commands, e-mail: users-help@maven.apache.org


Mime
View raw message