maven-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Adam Altemus" <a.s.alte...@gmail.com>
Subject Re: Maven JavaScript Plugin 1.2 released
Date Mon, 01 Oct 2007 20:53:59 GMT
I removed the tags that seem to have been causing the problem.  If the
problem still persists, enter it as an issue and I'll fix it ASAP.

Thanks,

Adam Altemus
http://www.mobilvox.com

On 10/1/07, Insitu <abailly@oqube.com> wrote:
>
> >> Adam Altemus wrote:
> >> > Can you give me some information on your environment?  I'm pretty
> sure I
> >> > know what the error is but, I need to make sure.
> >>
> >> Looks like a java 1.4 environment trying to compile java 1.5 to me ;-)
> >>
> >>
> >> Manos
>
> hello,
> This problem has sometimes bitten me in the past and is due to qdox
> library not being able to handle java5 language constructs. I think
> the problem may depends on the qdox version used which itself depends
> on the maven-plugin-plugin used. Or so I believe...
>
> $ java -version
> java version "1.6.0"
> Java(TM) SE Runtime Environment (build 1.6.0-b105)
> Java HotSpot(TM) Client VM (build 1.6.0-b105, mixed mode)
>
> $ mvn -v
> Maven version: 2.0.6
>
> Regards
> --
> OQube < software engineering \ génie logiciel >
> Arnaud Bailly, Dr.
> \web> http://www.oqube.com
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe@maven.apache.org
> For additional commands, e-mail: users-help@maven.apache.org
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message