maven-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Adam Altemus" <a.s.alte...@gmail.com>
Subject Re: Maven JavaScript Plugin 1.2 released
Date Mon, 01 Oct 2007 13:31:47 GMT
I was thinking that as well.

The errors seem to be occurring at the @override tags that were added in
during the creation of the code in Eclipse.  I removed them because I have
seen other instances where they have been problematic and it is fine without
them.

On 10/1/07, Manos Batsis <manos_lists@geekologue.com> wrote:
>
> Adam Altemus wrote:
> > Can you give me some information on your environment?  I'm pretty sure I
> > know what the error is but, I need to make sure.
>
> Looks like a java 1.4 environment trying to compile java 1.5 to me ;-)
>
>
> Manos
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe@maven.apache.org
> For additional commands, e-mail: users-help@maven.apache.org
>
>


-- 
Adam Altemus
Software Engineer

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message