maven-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Borut BolĨina" <borut.bolc...@gmail.com>
Subject Depending on snapshots
Date Mon, 23 Apr 2007 20:11:02 GMT
Hello,

how can I use last known good snapshot, if the latest isn't working? Let's
say a third party or in-house snapshot jar is downloaded to my local repo
which brakes my application.  If I don't want to use for example:
tapestry-framework-4.1.2-SNAPSHOT.jar
and instead want a few days older one
tapestry-framework-4.1.2-20070321.174345-38.jar

What should my dependency section look like? Is it possible to use jars
based on date/time?

Thanks,
Borut

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message