maven-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From <Andre.Sudh...@t-systems.com>
Subject Re: Maven site-plugin
Date Thu, 12 Apr 2007 11:28:38 GMT
Hi,

at the maven repository is still the version 2.0-beta-5 available only.
Where could I get the fixed plugin or when will be the release of
2.0-beta-6 ?

Regards
Andre Sudhoff

nick_stolwijk@planet.nl wrote:
> I looked at the code of the site plugin and it seems this is a bug in 
> maven-site-plugin as published but solved in the trunk of the source 
> code [MSITE-91].
>
> Hth,
>
> Nick Stolwijk
>
> Andre.Sudhoff@t-systems.com wrote:
> > Hi,
> >
> > I've tried to move the "src/site" directory to "site/src/site" using
> >
> > <plugin>
> > 	<groupId>org.apache.maven.plugins</groupId>
> > 	<artifactId>maven-site-plugin</artifactId>
> > 	<configuration>
> > 		<siteDirectory>${basedir}/site/src/site</siteDirectory>
> > 	</configuration>
> > </plugin>
> >
> > When I create the site all resources from the subdirectories (apt,
fml, xdoc) except
> > the "site.xml" (.../site/src/site/site.xml) are used.
> > If I put the "site.xml" to the src/site directory all works fine.
Could anybody help
> > me why the site descriptor is not taken from the
> > configured site directory ".../site/src/site" ?
> >
> > Regards
> > Andre Sudhoff
> >

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@maven.apache.org
For additional commands, e-mail: users-help@maven.apache.org


Mime
View raw message