maven-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Wojtek Ciesielski <ccm...@interia.pl>
Subject overriding version of dependent library
Date Tue, 10 Apr 2007 10:27:46 GMT
Hi all,

How can I override version number of a dependent library defined in my 
pom.xml file? I use org.hibernate:hibernate:jar:3.2.2.ga which depends 
on javax.transaction:jta:jar:1.0.1B while I'd like to use jta-1.1.jar 
(because it's needed elsewhere). How can I force a dependency to stop 
complaining about lack of older jta version and use a new one?

Any help will be greatly appreciated, thanks in advance,
Wojtek

----------------------------------------------------------------------
Nawet 50MB w jednym mailu >>> http://link.interia.pl/f19e7


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@maven.apache.org
For additional commands, e-mail: users-help@maven.apache.org


Mime
View raw message