maven-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Squatter Madras" <squattermadra...@googlemail.com>
Subject I need Maven version 1.0.6 ?
Date Fri, 09 Mar 2007 16:39:07 GMT
Hello all,

Hopefully this will be my first and only query regarding Maven - I am trying
to build a SourceForge product that tell me I need to use Apache Maven
1.0.6but I can't find a specific download for this version on the site
- where
can I get it ? (I'm pretty sure version 1.0.6 isn't just because it was the
latest version at the time the instructions were written because I remember
being specifically told not to use a later version - does that make sense ?)


The instructions for the project in question are at :-
http://www.ashcast.org/wiki/index.php?title=Building_Ashcast_From_Source

And the project in question is at :-
http://sourceforge.net/projects/ashcast/

Given that (although I am a software developer) I've never done anything
with ANY of the mentioned programs - any help/advice would be greatly
appreciated.

Thanks in advance.

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message