maven-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Maria Odea Ching <och...@exist.com>
Subject Re: mvn2: Failed to validate POM error
Date Tue, 14 Nov 2006 00:33:44 GMT
Hi Attila,

Have you tried deleting the .pom file 
((com.mycompany-myapp-1.5-5007.0-QA0-SNAPSHOT.pom) from the repo before 
you re-installed the artifact or did you delete only the .jar 
(com.mycompany-myapp-1.5-5007.0-QA0-SNAPSHOT.jar) file?

Thanks,
Deng

Attila Mezei-Horvati wrote:

>Eric,
>
>thanks for your reply. 
>So far I couldn't get any closer to the issue. 
>I already tried to delete from my local repo and then
>reinstall. The error still occurs.  I checked the pom
>itself in the installed package. It is valid xml and
>seems as a valid pom file to me. 
>
>This is the exact message:
>
>[WARNING] POM for
>'com.mycompany:myapp:pom:1.5-5007.0-QA0-SNAPSHOT:compile'
>is invalid. It will be ignored for artifact
>resolution. Reason: Failed to validate POM
>
>To me this is a meaningless error message. I have no
>idea what validation failed and where/why. It gives me
>no help. Just frustration. If you have any hints,
>please let me know.
>
>thanks,
>Attila
>
>
>
> 
>____________________________________________________________________________________
>Cheap talk?
>Check out Yahoo! Messenger's low PC-to-Phone call rates.
>http://voice.yahoo.com
>
>---------------------------------------------------------------------
>To unsubscribe, e-mail: users-unsubscribe@maven.apache.org
>For additional commands, e-mail: users-help@maven.apache.org
>
>  
>


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@maven.apache.org
For additional commands, e-mail: users-help@maven.apache.org


Mime
View raw message