maven-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Borut Bolčina" <borut.bolc...@gmail.com>
Subject Re: m2/eclipse/wtp configuration + tapestry
Date Tue, 05 Sep 2006 14:08:26 GMT
I have, but I also had such error message. I don't know the solution from
the top of my head, but it works now, as I am doing the development with
WTP1.5, Tapestry4, libcopy and Subversion. What was it....???

2006/9/5, Sebastien Pennec <sebastien@qos.ch>:
>
> Hello,
>
> Let me bring this topic up, since it appears that it doesn't do the trick
> if the
> project is managed with a VC like svn.
>
> By following the instructions, the sync by libcopy doesn't work, because
> of an error
> message saying:
>
> Errors during build.
>    Errors running builder "LibCopy builder" on project PROJECT_NAME.
>    Project 'PROJECT_NAME' is mapped to repository type
> 'org.tigris.subversion.subclipse.core.svnnature' which does not support
> linked resources.
>
> Has anybody been able to link such a project with a subversion repository?
>
> Thanks for your help
>
> --
> Sébastien Pennec
> sebastien@qos.ch
>
> Logback: The reliable, generic, fast and flexible logging framework for
> Java.
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe@maven.apache.org
> For additional commands, e-mail: users-help@maven.apache.org
>
>
Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message