maven-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Valerio Schiavoni" <valerio.schiav...@gmail.com>
Subject Re: RE : Web site generation for multiple projects
Date Thu, 13 Jul 2006 07:20:31 GMT
Hello Arnaud,
here with 2.0.4, at first i thought you had a typo error  (<project >
instead of <site > );
i was not able to obtain the result you described..

On 7/13/06, Arnaud Bailly <abailly@oqube.com> wrote:
>
> <?xml version="1.0" encoding="ISO-8859-1"?>
> <project name="Framework LDAP">
> <bannerRight>
>   <href>http://sourceforge.net </href>
>   <src>http://sflogo.sourceforge.net/sflogo.php?group_id=169899&amp;type=1<http://sflogo.sourceforge.net/sflogo.php?group_id=169899&type=1>
> </src>
> <name>Sorugeforge</name>
>
> </bannerRight>
> <body>
>   <links>
>    <item name="Maven"  href="http://maven.apache.org/" />
>   </links>
>
>   <menu name="Documentation" href="/index.html" collapsed="true" >
>    <item name="User guide" href="/user-guide.html"/>
>    <item name="French documentation" href="/fr/index.html"/>
>   </menu>
>   <menu ref="modules" />
> </body>
> </project>
>
> regards
>
> PS: in the children, I have
>
> <?xml version="1.0" encoding="ISO-8859-1"?>
> <project name="Framework LDAP">
> <body>
>   <links>
>    <item name="Maven"  href="http://maven.apache.org/" />
>   </links>
>   <menu name="Common Links" inherit="top" />
>   <menu ref="parent" />
>   ${reports}
> </body>
> </project>
>



-- 
http://valerioschiavoni.blogspot.com
http://jroller.com/page/vschiavoni

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message