maven-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From reid.x.mayn...@gsk.com
Subject maven versions & Plugin versions
Date Tue, 06 Jun 2006 15:12:47 GMT
I am using Maven 1.x and am tring to impliment the Simian bundled plugin. 
When I add the line to include simian, it tries to retreive simian 1.9.1, 
though the latest is 2.2.4, whihc I have in my local repo. will maven 1.x 
only work with 1.x plugins? If so, can anyone point me to this 1.9.1 which 
aparently is not available on the simian site. [A side beef, I though 
bundled meant *included*; or am i missing something?]

-reid
Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message