maven-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From <andreas.ebbert-karr...@nokia.com>
Subject Using maven1 dependencies with m2?
Date Wed, 29 Mar 2006 14:28:14 GMT
Hi,
 
is there any way to use maven1 dependencies with m2? Specifically, I (i.e. my plugin) would
like to depend on:
 
https://maven-repository.dev.java.net/nonav/repository/javanettasks/poms/
 
but when I try to do so, mvn is obviously complaining:
 
[INFO] Using default encoding to copy filtered resources.
[WARNING] POM for: 'javanettasks:javanettasks:pom:1.0.8' does not appear to be valid. Its
will be ig
nored for artifact resolution.
 
Reason: Invalid POM (not v4.0.0 modelVersion)

Can i do anything about it, or only the developers of javanettasks?
 
Andreas Ebbert-Karroum 
  Software Design Engineer - Nokia Networks Services / Middleware 
  phone: +49-211-94123928, fax: +49-211-94123838 
  Heltorfer Straße 1, 40472 Düsseldorf, Germany 


________________________________

This message is confidential. If you have received this message in error, please delete it
from your system. You should not copy it for any purpose, or disclose its contents to any
other person. Internet communications are not secure and therefore Nokia GmbH does not accept
legal responsibility for the contents of this message as it has been transmitted over a public
network. Thank you. 

Nokia GmbH, Nokia Networks is a German Company. Further information about the Company is available
from its principal offices at Heltorferstrasse 1, D-40472, Düsseldorf, Germany and from the
website at http://www.nokia.com/ 
________________________________



Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message