maven-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Brett Porter <brett.por...@gmail.com>
Subject Re: cobertura plugin
Date Fri, 17 Feb 2006 12:33:08 GMT
Hi David,

There might be a release coming up, but we haven't worked on your issue and
there are still some other issues outstanding that should be fixed first.

If you could confirm that cobertura fails for you on the repository manager
app (if SVN is a problem I can upload it somewhere), that would isolate it
to you environment over your particular project.

Thanks,
Brett

On 2/17/06, David Sag <dsag@epo.org> wrote:
>
>
> Sorry brett the last i heard from you was that you were working on the
> problem and there would be a release late this week.
>
> So I have been working on other things and waiting paitiently.
>
> But if you are now telling me I need to file a jira issue then that's what
> i'll do.
>
> I'll have to put together a minimal project and reproduce the problem in
> some code that is not the EPOs tho.  This probably won't happen today.
>
> Kind regards,
> Dave Sag
>
>
>
>
>
>
> Brett Porter <brett.porter@gmail.com> wrote on 17-02-2006 13:20:42:
>
> > On 2/17/06, David Sag <dsag@epo.org> wrote:
> > >
> > >
> > > Sorry are you talking about maven 1 or 2 plugin?
> >
> >
> > They are talking about Maven 1.0
> >
> > I was told that 2.0-SNAPSHOT is the one to use for maven 2 but since
> > > updating to maven 2.0.2 the reporting part of cobertura hasn't worked.
> >
> >
> > I can't reproduce it. If it never gets filed in JIRA, it'll never get
> > fixed... can you please do that at http://jira.codehaus.org/browse/MOJO?
> >
> > Did you try the repository manager example I showed you last time that
> is
> > working for me?
> >
> > - Brett
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message