maven-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Mike Perham" <Mike.Per...@webifysolutions.com>
Subject [m2] site:deploy hangs?
Date Mon, 05 Dec 2005 15:34:09 GMT
I'm seeing behavior where small deploys seem to work fine but larger
ones (1MB+) seem to fail every time.

I'm using an scp: url to a Linux Fedora Core 4 server.  Here's the debug
output.  Is this a known issue in Wagon or jsch?

[DEBUG] Configuring mojo
'org.apache.maven.plugins:maven-site-plugin:2.0-beta-4:deploy' -->
[DEBUG]   (f) inputDirectory =
D:\perforce\depot\modules\cordoba\engine\service\target\site
[DEBUG]   (f) project = org.apache.maven.project.MavenProject@2b085f8
[DEBUG] -- end configuration --
[INFO] [site:deploy]
scp://wsfteam01/var/www/html/cordoba/wsf-engine/wsf-engine-service -
Session: Opened
Executing command: mkdir -p
/var/www/html/cordoba/wsf-engine/wsf-engine-service/.
Executing command: mkdir -p
/var/www/html/cordoba/wsf-engine/wsf-engine-service/.
Executing command: scp -t
/var/www/html/cordoba/wsf-engine/wsf-engine-service/./wagon33398.zip
Uploading: ./wagon33398.zip to
scp://wsfteam01/var/www/html/cordoba/wsf-engine/wsf-engine-service

########################################################################
############################
########################################################################
############################
############################################
Transfer finished. 998918 bytes copied in 0.969 seconds
Executing command: cd
/var/www/html/cordoba/wsf-engine/wsf-engine-service/.; unzip -o
wagon33398.zip
; rm -f wagon33398.zip




---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@maven.apache.org
For additional commands, e-mail: users-help@maven.apache.org


Mime
View raw message