maven-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jörg Schaible <Joerg.Schai...@Elsag-Solutions.com>
Subject RE: unable to download surefire plugin
Date Thu, 24 Nov 2005 10:39:10 GMT
Edwin Punzalan wrote on Thursday, November 24, 2005 11:19 AM:

> In case any of you get an error similar to this:
> ============================================
> [INFO] Failed to resolve artifact.
> required artifacts missing:
>     maven-surefire-plugin:maven-surefire-plugin:jar:1.4
>     maven-surefire-plugin:surefire-booter:jar:1.4
> 
> for the artifact:
>     org.apache.maven.plugins:maven-surefire-plugin:maven-plugin:2.0
> 
> from the specified remote repositories:
>     central (http://repo1.maven.org/maven2)
> ============================================
> 
> please delete the pom specified below from from your local repository:
> 
> plugins/org/apache/maven/plugins/maven-surefire-plugin/2.0-alp
> ha-3/maven-surefire-plugin-2.0-alpha-3.pom
> 
> so mvn can download the fixed pom.
> 
> 
> I apologize for the erroneous pom in advance.

http://jira.codehaus.org/browse/MNG-1609

;-)

- Jörg

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@maven.apache.org
For additional commands, e-mail: users-help@maven.apache.org


Mime
View raw message