maven-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Adam Hardy <>
Subject xdoclet-maven-plugin and commons-logging-1.1-dev?
Date Sat, 12 Nov 2005 20:58:40 GMT
When running xdoclet-maven-plugin on a project, some logging pops out 
saying commons-logging-1.1-dev cannot be obtained from ibiblio.

I had a look in the xdoclet-maven-plugin POM and there's only a 
dependency on commons-logging-1.0.4.

Is this some strange issue that bodes ill for my project or just 
something to ignore completely?

And what is 1.1-dev? A developer API or something? A beta?


To unsubscribe, e-mail:
For additional commands, e-mail:

View raw message