maven-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Adam Hardy <>
Subject Re: [m2] repository changes
Date Fri, 11 Nov 2005 20:24:15 GMT
Adam Hardy on 11/11/05 19:42, wrote:
> I just upgraded from m2-beta-2 to 2.0 and had a few problems with my 
> dependencies' groupIds.
> I moved my old beta local repository out of the way and let mvn create a 
> new one.

having problems with servlet-api-2.4 as well. I can see it on ibiblio 
but maven won't touch it or give me a warning or anything, and hence I 
get a compile error because all javac sees is the 2.3 version. Here's my 
dependency xml:


and here's what has ended up on my repo:


What should I be doing here?


To unsubscribe, e-mail:
For additional commands, e-mail:

View raw message