maven-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Nicolas Chalumeau <nicolas.chalum...@gmail.com>
Subject Re: [M2] Using Spring with Maven / Eclipse
Date Wed, 28 Sep 2005 15:30:43 GMT
post an issue at http://jira.codehaus.org/browse/MEV for it

Nicolas

2005/9/28, Jose Gonzalez Gomez <jgonzalez.openinput@gmail.com>:
> Hi there,
>
> I'm trying to use Spring / Maven / Eclipse in one of my projects with
> no success. I have included the following dependency in my pom:
>
>     <dependency>
>       <groupId>springframework</groupId>
>       <artifactId>spring</artifactId>
>       <version>1.2.5</version>
>     </dependency>
>
> When I try to generate the Eclipse project (m2 eclipse:eclipse) I only
> get spring-1.2.5.jar added to the project classpath, so whenever I try
> to launch my application it fails due to missing spring dependencies.
> I've taken a look at ibiblio.org/maven2, and all the spring poms seem
> to include no dependency information, so... am I doing anything wrong
> or should I include all the Spring dependencies manually? Are the
> Spring poms incorrect? If this is the case, is it normal to have
> incorrect poms with missing dependencies in the ibiblio repository?
>
> Thanks in advance, best regards
> Jose
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe@maven.apache.org
> For additional commands, e-mail: users-help@maven.apache.org
>
>

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@maven.apache.org
For additional commands, e-mail: users-help@maven.apache.org


Mime
View raw message