maven-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Lukas Theussl <theu...@triumf.ca>
Subject Re: Ftpdeploy...
Date Wed, 07 Sep 2005 19:52:35 GMT
Eric Giguère wrote:

> Hi all
>
> I'm using Maven version 1.0.2 under Window$ XP Pro (what a crap...)
> Got some problem with the ftp deploy. I'm trying to use the 
> site:ftpdeploy goal but for unkown reasons, it fails. Even worst, it 
> fails without giving out any failure message.

On the main page of the site plugin ( 
http://maven.apache.org/reference/plugins/site/ ) it is stated that 
ftpdeploy requires maven 1.1

- Lukas


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@maven.apache.org
For additional commands, e-mail: users-help@maven.apache.org


Mime
View raw message