maven-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Arnaud HERITIER" <aherit...@gmail.com>
Subject RE: M1 : Problem with SNAPSHOT
Date Thu, 28 Apr 2005 22:20:18 GMT


> 
> do you happen to be at +2 or -2 in your timezone?

In France I think we are actually at GMT +2 (http://www.timeanddate.com/worldclock/city.html?n=195)

> 
> I seem to remember fixing that bug for 1.0.2... what version 
> are you using?

We use the 1.0.2 for the core and some updated plugins.
I'll check tomorrow if I didn't make an error but I'm almost sure that I didn't.

Can I make some additional tests ?

Arnaud

> 
> - Brett
> 
> On 4/29/05, Arnaud HERITIER <aheritier@gmail.com> wrote:
> > Hi guys,
> > 
> > At work I have a little problem with SNAPSHOT dependencies
> > 
> > My company repository and my computer have approximatively the same 
> > time. But when maven try to get an artifact, it find 2 
> hours less :-(
> > 
> > My computer :
> > - With maven :
> > Getting failed dependencies:
> > [org.apache.maven.repository.GenericArtifact@d66426,
> > org.apache.maven.repository.GenericArtifact@1490eb5]
> > Tentative de tÚlÚchargement de commons-web-1.0-SNAPSHOT.jar.
> > Getting URL: 
> > 
> http://XXXX:8100/repository/XXX-services/jars/commons-web-1.0-SNAPSHOT
> > .jar sending ==> If-Modified-Since: Thu, 28-Apr-05 17:14:22 GMT
> > (1114708462531)
> > Received status code: 304
> > Not modified
> > 
> > - Locally I have : C:\>time
> > L'heure actuelle est : 19:25:35,70
> > 
> > My repository (AIX 5.2) :
> > XXX:/repository/XXX-services/jars> date jeu 28 avr 19:26:51 DFT 2005
> > 
> > XXX:/repository/XXX-services/jars> ls -lsa
> > 48 total
> >    0 drwxr-x---   2 XXX XXX        256 26 avr 19:58 .
> >    0 drwxr-x---   5 XXX XXX        256 26 avr 13:26 ..
> >   28 -rw-r-----   1 XXX XXX      25842 28 avr 19:06 
> commons-web-1.0-SNAPSHOT.jar
> > 
> > With IE :
> > Index of /repository/XXX-services/jars
> >  Name                             Last modified       Size  
> Description
> > 
> --------------------------------------------------------------
> ------------------
> >  Parent Directory                 26-Apr-2005 13:26      -
> >  commons-web-1.0-SNAPSHOT.jar     28-Apr-2005 19:06    25k
> >  commons-web-1.0-SNAPSHOT.jar.md5 28-Apr-2005 19:06     1k
> > 
> ----------------------------------------------------------------------
> > ----------
> > 
> > Apache/1.3.33 Server at XXX Port 8100
> > 
> > Where maven can find 17:14 instead of 19:06 ???
> > 
> > Any idea ??
> > 
> > Anyone else found this bug ?
> > 
> > Arnaud
> > 
> > 
> ---------------------------------------------------------------------
> > To unsubscribe, e-mail: users-unsubscribe@maven.apache.org
> > For additional commands, e-mail: users-help@maven.apache.org
> > 
> >
> 




---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@maven.apache.org
For additional commands, e-mail: users-help@maven.apache.org


Mime
View raw message