maven-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Brett Porter <brett.por...@gmail.com>
Subject Re: Consistent java.exe crash for site:generate
Date Thu, 13 Jan 2005 20:10:51 GMT
FYI - I'm helping David with his request.


On Thu, 13 Jan 2005 09:42:02 -0500, Paterline, David L.
<paterldl@westinghouse.com> wrote:
> Hi -
> 
> I have tried multiple times in various ways to unsubscribe from this mailing
> list. I am not a dummy. I have subscribed to and unsubscribed from many
> mailing lists over the past ten years or so. I have never had any problems,
> except with the Maven lists.
> 
> Would some kind human being please unsubscribe paterldl@westinghouse.com
> from this and all Maven mailing lists?
> 
> Thank you very much.
> 
> -----Original Message-----
> From: Brett Porter [mailto:brett.porter@gmail.com]
> Sent: Wednesday, January 12, 2005 6:19 PM
> To: Maven Users List
> Subject: Re: Consistent java.exe crash for site:generate
> 
> can you get a later 1.4.2 JVM? I'm sure if you scroll the release notes
> you'll spot a few crash fixes which might be related.
> 
> One suggestion I'd make is to disable the checkstyle and linkcheck plugins.
> These are the most resource intensive (unless all your code is formatted
> according to rules and all your links are relative :)
> 
> Cheers,
> Brett
> 
> On Wed, 12 Jan 2005 16:15:42 -0700, Guy Davis <Guy.Davis@intervera.com>
> wrote:
> > I was hoping that someone may have run into this before.  I'm trying
> > to move our current large project using Ant over to Maven for
> > building. The jar target works fine.  However when I run
> > site:generate, I can consistently get a Windows error report message
> > that java.exe has crashed.  This is using 1.4.2_01 (from JBuilderX),
> > Maven 1.0.2, and Windows XP SP2.  The error report always occurs
> > before the goal completes, but it happens at different steps
> > indicating that it's probably memory related or a native JVM thing,
> > rather than a bug in a particular plugin.
> >
> > I tried setting MAVEN_OPTS to '-Xmx700m -server' but it didn't help.
> > Any other ideas?  Is there a way to run each sub-goal of site:generate
> > one by one to see if I can isolate the problem.  I really would like
> > to move to Maven, so any help would be greatly appreciated.  Let me
> > know if I can provide any more information that would help.
> >
> > Thanks,
> >
> > Guy
> >
> >
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe@maven.apache.org
> For additional commands, e-mail: users-help@maven.apache.org
> 
>

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@maven.apache.org
For additional commands, e-mail: users-help@maven.apache.org


Mime
View raw message