maven-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Dion Gillard <dion.gill...@gmail.com>
Subject Re: Compatibility with Ant 1.6?
Date Thu, 14 Oct 2004 04:30:23 GMT
Ant 1.6's classloader changes break Maven.

Near future? I'd say not.


On Wed, 13 Oct 2004 18:19:22 -0400, Will McKinley
<wmckinley@longboard.com> wrote:
> I've searched the maven archive, so pardon me if this has already been
> discussed.  I've noticed that maven only supports ant 1.5.3.  I have a
> situation where I need the input parameter to the java task which is
> only available in ant 1.6.  Is there a strategy for delivering maven
> with 1.6 compatibility in the near future?
> 
> thanks,
> Will McKinley
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe@maven.apache.org
> For additional commands, e-mail: users-help@maven.apache.org
> 
> 


-- 
http://www.multitask.com.au/people/dion/

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@maven.apache.org
For additional commands, e-mail: users-help@maven.apache.org


Mime
View raw message