maven-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Geoffrey" <>
Subject Re: Where do you place the logo to get it placed properly in the generated site?
Date Mon, 05 Jul 2004 19:10:07 GMT
For the parent project place it relative to /xdocs/

For the child projects, you could rely on the fact that multiproject:site
are generated 2 levels down, so you could set their logo's to ../../images

With kind regards,
<> schreef in bericht
> I can specify the placement of the logo in the project.xml namely:
> <logo>/images/stack4.gif</logo>
> When I run multiproject:site, it generates as expected, creating a img
> reference to this logo file.  But where do I place the logo file within my
> project so it gets properly placed in the expected directories for both
> root and the subproject documentation?
> Thanks.
> - Tom
> This communication, together with any attachments hereto or links
contained herein, is for the sole use of the intended recipient(s) and may
contain information that is confidential or legally protected. If you are
not the intended recipient, you are hereby notified that any review,
disclosure, copying, dissemination, distribution or use of this
communication is STRICTLY PROHIBITED.  If you have received this
communication in error, please notify the sender immediately by return
e-mail message and delete the original and all copies of the communication,
along with any attachments hereto or links herein, from your system.
> The St. Paul Travelers e-mail system made this annotation on 07/02/2004,
05:47:17 PM.

To unsubscribe, e-mail:
For additional commands, e-mail:

View raw message