maven-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Raphael Philipe Mendes da Silva" <rsi...@cpqd.com.br>
Subject Using sshdeploy
Date Thu, 22 Jul 2004 16:15:50 GMT
  Hi, I need some help for using the sshdeploy goal of the site plugin. It isn't working. When
i try to do a sshdeploy the process seens to stop, i wait a lot and nothing 
happens. Have some settings that i have to do?

Someone can helpme?
Here is a peace of the debug log
    [tar] Building tar: S:\rsilva_components\components\parameters\implementacao\src\target\parameters-1.3.1-site.tar
    [gzip] Building: S:\rsilva_components\components\parameters\implementacao\src\target\parameters-1.3.1-site.tar.gz
    [delete] Deleting: S:\rsilva_components\components\parameters\implementacao\src\target\parameters-1.3.1-site.tar
    [exec] [VERBOSE] Current OS is Windows 2000
    [exec] [VERBOSE] Executing 'ssh' with arguments:
'-l'
'compdsb'
'hermes'
'mkdir -p /home/compdsb/www/html/sites/techcomponents/parameters/'

The ' characters around the executable and arguments are
not part of the command.

    [exec] [DEBUG] Execute:Java13CommandLauncher: Executing 'ssh' with arguments:
'-l'
'compdsb'
'hermes'
'mkdir -p /home/compdsb/www/html/sites/techcomponents/parameters/'

The ' characters around the executable and arguments are
not part of the command.




Raphael Philipe Mendes da Silva
DSB - Diretoria de Soluções em Billing
CPqD Telecom & IT Solutions
Tel.: +55 19 3705-6957
www.cpqd.com.br
rsilva@cpqd.com.br


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@maven.apache.org
For additional commands, e-mail: users-help@maven.apache.org


Mime
View raw message