maven-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Brett Porter <br...@apache.org>
Subject Re: kodo plugin error
Date Thu, 10 Jun 2004 01:31:01 GMT
Unfortunately, you'll need to sync. up the version of commons-logging you are
using with the one given by Maven I think (1.0.3 IIRC).

Quoting st├ęphane bouchet <Stephane.Bouchet@emn.fr>:

> Hi,
> 
> I am trying to use the kodo plugin with maven.
> i would like to enhance a set of classes which are using common-logging, 
> but a ran to a classloader problem :
> 
> Caused by: org.apache.commons.logging.LogConfigurationException: 
> org.apache.commons.logging.LogConfigurationException: 
> org.apache.commons.logging.LogConfigurationException: Class 
> org.apache.commons.logging.impl.SimpleLog does not implement Log
> 
> can someone help me ?
> 
> 
> Stephane.
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe@maven.apache.org
> For additional commands, e-mail: users-help@maven.apache.org
> 



---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@maven.apache.org
For additional commands, e-mail: users-help@maven.apache.org


Mime
View raw message