maven-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Frederic Boudaud" <...@imphar.com>
Subject Re: maven.docs.outputencoding=UTF-8
Date Fri, 23 Apr 2004 08:14:50 GMT
Sorry a little error from me.
The error came from the <description> tag in the project.xml
because I had written some german text like "für".

I will test again the site creation without this now but with UTF-8.

Thanks

----- Original Message ----- 
From: "Frederic Boudaud" <ifs@imphar.com>
To: "Maven Users List" <users@maven.apache.org>
Sent: Friday, April 23, 2004 9:58 AM
Subject: maven.docs.outputencoding=UTF-8


> Hello all,
>
> I have tried to generate the site using the property :
> maven.docs.outputencoding=UTF-8.
> I get this error at the beginning (while parsing the config):
>
> |  \/  |__ _Apache__ ___
> | |\/| / _` \ V / -_) ' \  ~ intelligent projects ~
> |_|  |_\__,_|\_/\___|_||_|  v. 1.0-rc2
>
> java.io.UTFDataFormatException: Invalid byte 1 of 1-byte UTF-8 sequence.
> at org.apache.xerces.impl.io.UTF8Reader.invalidByte(Unknown Source)
> at org.apache.xerces.impl.io.UTF8Reader.read(Unknown Source)
> ....
>
> With maven.docs.outputencoding=ISO-8859-1 it was successful !
> Does someone knows if it works with UTF-8 encoding (for german umlaut in
the
> xdocs !)
>
> Thank in advance
>
> Fred
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe@maven.apache.org
> For additional commands, e-mail: users-help@maven.apache.org
>
>


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@maven.apache.org
For additional commands, e-mail: users-help@maven.apache.org


Mime
View raw message