maven-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Brett Porter <bpor...@f2network.com.au>
Subject RE: webapp goal not working in RC2
Date Wed, 24 Mar 2004 22:51:18 GMT
I'm working at automatically correcting this in further releases.

> -----Original Message-----
> From: VLADIMIR TERZIC [mailto:VTERZIC@intgas.com] 
> Sent: Thursday, 25 March 2004 9:49 AM
> To: users@maven.apache.org
> Subject: RE: webapp goal not working in RC2
> 
> 
> stupid me...i removed .maven/repository not ./maven/plugins
> 
> works fine if you remove right one ;-)
> 
> thanks
> vlad
> 
> >>> bporter@f2network.com.au 03/24/04 03:38PM >>>
> Seems to be the same problem as another thread on the list. 
> Can you answer these questions to help diagnose the problem:
> 
> 1) If you run just "java:compile" on its own does it work?
> 2) When you say that you deleted the plugin cache, did you 
> remove the entire ~/.maven/plugins directory or just the .cache files?
> 
> - Brett
> 
> > -----Original Message-----
> > From: VLADIMIR TERZIC [mailto:VTERZIC@intgas.com]
> > Sent: Thursday, 25 March 2004 9:19 AM
> > To: users@maven.apache.org 
> > Subject: war:webapp goal not working in RC2
> > 
> > 
> > When I run war:webapp goal in maven RC2 I get an error saying
> > that java:compile goal does not exist. I also tried removing 
> > and rebuilding maven repo from scratch but I still get same 
> behaviour.
> > 
> > thanks
> > vlad
> > 
> > 
> > 
> ---------------------------------------------------------------------
> > To unsubscribe, e-mail: users-unsubscribe@maven.apache.org
> > For additional commands, e-mail: users-help@maven.apache.org 
> > 
> 
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe@maven.apache.org
> For additional commands, e-mail: users-help@maven.apache.org
> 

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message