maven-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Kristine Weissbarth <kristine.weissba...@sourcepark.de>
Subject 'Goal does not exist' problem
Date Wed, 18 Jun 2003 09:17:53 GMT
Hi,

I absolutely don't know what's going wrong in my project right now. I
thought that 'maven clean' or 'maven site:generate' are standard goals
of maven which should work without defining them explicitly. I have a
simple project without maven.xml but the only thing that works is the
'maven jar' and 'maven jar:install'. When I'm trying to site:generate or
a simple 'maven clean' the following output appears. 

Can anybody give me a hint in which direction I should search to find
the root of this problem, please? Maybe you recognize those outputs?



---------------- output 'maven clean' -----------
 __  __
|  \/  |__ Jakarta _ ___
| |\/| / _` \ V / -_) ' \  ~ intelligent projects ~
|_|  |_\__,_|\_/\___|_||_|  v. 1.0-beta-9-SNAPSHOT


BUILD FAILED
Goal "clean" does not exist in this project.
Total time:  11 seconds

---------------- output 'maven clean' end -------

------------ output 'maven site:generate' -------
 __  __
|  \/  |__ Jakarta _ ___
| |\/| / _` \ V / -_) ' \  ~ intelligent projects ~
|_|  |_\__,_|\_/\___|_||_|  v. 1.0-beta-9-SNAPSHOT


BUILD FAILED
Goal "site:generate" does not exist in this project.
Total time:  11 seconds

--------- output 'maven site:generate' end -------




---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@maven.apache.org
For additional commands, e-mail: users-help@maven.apache.org


Mime
View raw message