maven-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Age Mooy" <am...@home.nl>
Subject RE: AW: error running torque-plugin
Date Mon, 09 Dec 2002 10:14:44 GMT

> My stratum-1.0-b3.jar is also 20 kB. I looked into the file 
> and it seems okay. The class that was reported missing is 
> there as well. Also, I backed up stratum-1.0-b3-dev.jar into 
> rep/stratum/jars/bak, so that I have only 1 jar-file in the 
> directory. I assume that is not a problem. When I did that I 
> also changed <dependency>
> 			<id>stratum</id>
> 			<version>1.0-b3-dev</version>
> to
> 			<version>1.0-b3</version>

And you still get the same error ?

> Thanks for the tip. I will go into that later.
> Btw, adding this dependency to my project.xml resulted in a validating
> error: "unexcepted child element properties".
> But I will look into the WAR-docs anyway.
> 
> Marc

I use maven-b7 modified with the console plugin and the jelly snapshot
that made it work when I installed it about 2 months ago. So I have no
idea why your maven doesn't aloow the properties child tag..Which maven
version do you use ?

Age



Mime
View raw message