maven-scm-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mark Struberg <strub...@yahoo.de>
Subject AW: problems setting up maven scm
Date Fri, 15 May 2009 10:27:55 GMT

thomas, checkout the whole maven-scm project and do a mvn clean install from the top

btw, we should move this discussion over to the general dev list, since scm-dev will be dropped
soon.

LieGrue,
strub



----- Ursprüngliche Mail ----
> Von: Thomas Schüttel <schuettel@web.de>
> An: scm-dev@maven.apache.org
> Gesendet: Freitag, den 15. Mai 2009, 11:39:18 Uhr
> Betreff: problems setting up maven scm
> 
> Hi,
> 
> I am new to Maven SCM and I am trying to setup the project in Eclipse using the 
> m2eclipse plugin. Everything downloaded fine and I have now about 30 projects in 
> Eclipse.
> But some projects do not compile successfully due to missing classes.
> 
> e.g. class org.apache.maven.scm.provider.cvslib.command.CvsCommandUtils does not 
> compile because it cannot find 
> org.apache.maven.scm.providers.cvslib.settings.Settings.
> The class is contained in the binary distribution but apparently not in the 
> source repository. There are more classes like this one which do not seem to be 
> in the source repository.
> 
> Where is the source for those files located? Or am I missing something?
> Thanks.
> 
> Tom
> ______________________________________________________
> GRATIS für alle WEB.DE-Nutzer: Die maxdome Movie-FLAT!
> Jetzt freischalten unter http://movieflat.web.de



      

Mime
View raw message