maven-repo-maintainers mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Johannes Schneider <i...@cedarsoft.de>
Subject Fwd: [Maven Central Repository Synchronization] FAILURE
Date Mon, 03 Oct 2011 00:03:21 GMT
Hi guys,

I tried to reproduce the problem that occures here. I executed exactly
the same command on my local client. It worked successfully.
So I really don't have a clue, what the problem might be. Did you change
anything on your side? Could you execute the command manually and give
me some details about the output?


Thanks,

Johannes

-------- Original Message --------
Subject: [Maven Central Repository Synchronization] FAILURE
Date: Sun, 2 Oct 2011 17:36:01 -0500 (CDT)
From: maven@repo1.maven.org <maven@repo1.maven.org>
To: central@sonatype.com <central@sonatype.com>, 	info@cedarsoft.de
<info@cedarsoft.de>

--- Some repositories were not synchronized ---
groupId: com.cedarsoft
Error:
protocol version mismatch -- is your shell clean?
(see the rsync man page for an explanation)
rsync error: protocol incompatibility (code 2) at compat.c(171)
[receiver=3.0.6]
Error synchronizing metadata. Exit code: 2
Command line executed: /bin/sh -c 'rsync --include=*/
--include=**/maven-metadata.xml* --exclude=*
--exclude-from=/home/maven/bin/synchronize/syncopate/exclusions.txt
-Lrtivz "--rsh=ssh "
mavensync@maven.cedarsoft.com:/home/maven/public/release/com/cedarsoft/
/home/maven/repository-staging/to-ibiblio/maven2/com/cedarsoft/'

This is an automated email, do not respond.Contact the owners at
repo-maintainers@maven.apache.org

Mime
View raw message