maven-repo-maintainers mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Damian Bradicich <dbradic...@sonatype.com>
Subject Re: Problem uploading bundles via Sonatype
Date Thu, 07 Oct 2010 17:08:10 GMT
Hi Greg, I was able to resolve this by removing the extra line feed in the
.sha1 file then i could update into a local nexus staging repo no probs.

Give that a shot

Damian

On Thu, Oct 7, 2010 at 12:24 PM, Greg Brown <gkbrown@mac.com> wrote:

> Ping - any suggestions on this? It is currently holding up our 1.5.2
> release. Thanks.
> Greg
>
> On Oct 5, 2010, at 5:02 PM, Greg Brown wrote:
>
> > Hi all,
> >
> > I'm posting to this address based on advice given in this past thread,
> which discussed a problem we had uploading Maven bundles for Apache Pivot
> 1.5.1:
> >
> >
> http://mail-archives.apache.org/mod_mbox/maven-users/201007.mbox/%3c8DB630F3-166E-4ECE-9900-69C607E43BA7@sonatype.com%3e
> >
> > That problem appeared to have been attributed to the use of the Safari
> web browser (using IE for Windows resolved the issue).
> >
> > However, we're currently in the process of getting Pivot 1.5.2 ready for
> release, and we're running into another problem. When I attempt to upload
> the root Pivot bundle (pivot-1.5.2-bundle.jar) to the staging repository, I
> get an error saying that the SHA1 sum is incorrect. However, the value in
> the /org/apache/pivot/pivot/1.5.2/pivot-1.5.2.pom.sha1 file is the same as
> the value I get when I generate the sum on my machine, so I'm not sure what
> the problem might be.
> >
> > The bundles for Pivot 1.5.2 are here:
> >
> > http://people.apache.org/~tvolkert/maven/pivot/v1.5.2/
> >
> > Any assistance would be very much appreciated.
> >
> > Thanks,
> > Greg
> >
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message