maven-repo-maintainers mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Arnaud HERITIER" <aherit...@gmail.com>
Subject 403 errors
Date Wed, 14 Jan 2009 21:50:55 GMT
Hi,

  A coworker of mine noticed a set of 403 errors in the central repository :
http://repo1.maven.org/maven2/opensymphony/quartz-all/1.6.1
http://repo1.maven.org/maven2/opensymphony/quartz-jboss/1.6.1
http://repo1.maven.org/maven2/opensymphony/quartz-oracle/1.6.1
http://repo1.maven.org/maven2/opensymphony/quartz-weblogic/1.6.1
http://repo1.maven.org/maven2/opensymphony/quartz/1.6.1
http://repo1.maven.org/maven2/org/opensymphony
http://repo1.maven.org/maven2/hibernate/hibernate-entitymanager/3.4.0.GA/hibernate-entitymanager-3.4.0.GA-sources.jar
http://repo1.maven.org/maven2/hibernate/hibernate-entitymanager/3.4.0.GA/hibernate-entitymanager-3.4.0.GA-sources.jar.md5
http://repo1.maven.org/maven2/hibernate/hibernate-entitymanager/3.4.0.GA/hibernate-entitymanager-3.4.0.GA-sources.jar.sha1
http://repo1.maven.org/maven2/hibernate/hibernate-entitymanager/3.4.0.GA/hibernate-entitymanager-3.4.0.GA.jar
http://repo1.maven.org/maven2/hibernate/hibernate-entitymanager/3.4.0.GA/hibernate-entitymanager-3.4.0.GA.jar.md5
http://repo1.maven.org/maven2/hibernate/hibernate-entitymanager/3.4.0.GA/hibernate-entitymanager-3.4.0.GA.jar.sha1
http://repo1.maven.org/maven2/hibernate/hibernate-entitymanager/3.4.0.GA/hibernate-entitymanager-3.4.0.GA.pom
http://repo1.maven.org/maven2/hibernate/hibernate-entitymanager/3.4.0.GA/hibernate-entitymanager-3.4.0.GA.pom.md5
http://repo1.maven.org/maven2/hibernate/hibernate-entitymanager/3.4.0.GA/hibernate-entitymanager-3.4.0.GA.pom.sha1
http://repo1.maven.org/maven2/hibernate/hibernate-tools/3.2.3.GA/hibernate-tools-3.2.3.GA.jar
http://repo1.maven.org/maven2/hibernate/hibernate-tools/3.2.3.GA/hibernate-tools-3.2.3.GA.jar.md5
http://repo1.maven.org/maven2/hibernate/hibernate-tools/3.2.3.GA/hibernate-tools-3.2.3.GA.jar.sha1
http://repo1.maven.org/maven2/hibernate/hibernate-tools/3.2.3.GA/hibernate-tools-3.2.3.GA.pom
http://repo1.maven.org/maven2/hibernate/hibernate-tools/3.2.3.GA/hibernate-tools-3.2.3.GA.pom.md5
http://repo1.maven.org/maven2/hibernate/hibernate-tools/3.2.3.GA/hibernate-tools-3.2.3.GA.pom.sha1
http://repo1.maven.org/maven2/org/apache/xmlgraphics/fop/0.95-1/fop-0.95-1.pom.asc
http://repo1.maven.org/maven2/org/aspectj/aspectjrt/1.6.2/aspectjrt-1.6.2.javadoc.jar

Is there someone who can check what happened ? I suppose there was a problem
of rsync.

cheers,

-- 
..........................................................
Arnaud HERITIER
12 guidelines to boost your productivity with a Java software factory -
http://tinyurl.com/56s9tw
..........................................................
OCTO Technology - aheritier AT octo DOT com
www.octo.com | blog.octo.com
..........................................................
ASF - aheritier AT apache DOT org
www.apache.org | maven.apache.org
...........................................................

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message