maven-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Michael Boyles (Jira)" <j...@apache.org>
Subject [jira] [Commented] (DOXIA-615) Can you provide an updated version in order to fix CVE-2020-13956
Date Sun, 11 Oct 2020 12:16:00 GMT

    [ https://issues.apache.org/jira/browse/DOXIA-615?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=17211897#comment-17211897
] 

Michael Boyles commented on DOXIA-615:
--------------------------------------

It is already done [https://github.com/apache/maven-doxia/commit/74c3e876b5c7a044f5a6b7ad7be6ea3ac10a6f49] 

> Can you provide an updated version in order to fix CVE-2020-13956
> -----------------------------------------------------------------
>
>                 Key: DOXIA-615
>                 URL: https://issues.apache.org/jira/browse/DOXIA-615
>             Project: Maven Doxia
>          Issue Type: Bug
>          Components: Core
>    Affects Versions: 1.6, 1.9.1
>            Reporter: Philipp Ottlinger
>            Priority: Major
>
> [https://snyk.io/vuln/SNYK-JAVA-ORGAPACHEHTTPCOMPONENTS-1016906]
> [https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-13956]
> Over at RAT we do use doxia-core and just got a security report (RAT-275) that doxia
uses a problematic version of httpclient.
> Can you update to a more recent version and provide a new release?
> Thanks



--
This message was sent by Atlassian Jira
(v8.3.4#803005)

Mime
View raw message