maven-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Hervé Boutemy (JIRA) <j...@apache.org>
Subject [jira] [Created] (MARCHETYPES-63) upgrade plugins versions to avoid failure with Java 11
Date Sat, 08 Dec 2018 00:49:03 GMT
Hervé Boutemy created MARCHETYPES-63:
----------------------------------------

             Summary: upgrade plugins versions to avoid failure with Java 11
                 Key: MARCHETYPES-63
                 URL: https://issues.apache.org/jira/browse/MARCHETYPES-63
             Project: Maven Archetype Bundles
          Issue Type: Wish
          Components: Maven Quickstart Archetype
    Affects Versions: 1.3
            Reporter: Hervé Boutemy
             Fix For: 1.4


projects created from current archetypes should build with Java 11, which is the current LTS

tests show that at least maven-surefire-plugin has to be upgraded (currently using 2.20.1)



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Mime
View raw message