maven-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Tibor Digana (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (SUREFIRE-1600) Surefire Project using surefire:2.12.4 is not fully able to work with JDK 10+ on internal build system. Therefore surefire-shadefire should go with Surefire:3.0.0-M1.
Date Sun, 18 Nov 2018 09:38:00 GMT

     [ https://issues.apache.org/jira/browse/SUREFIRE-1600?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Tibor Digana updated SUREFIRE-1600:
-----------------------------------
    Summary: Surefire Project using surefire:2.12.4 is not fully able to work with JDK 10+
on internal build system. Therefore surefire-shadefire should go with Surefire:3.0.0-M1. 
(was: Surefire Project using surefire:2.12.4 is not able to fully work with JDK 10+ on internal
build system. Therefore surefire-shadefire should go with Surefire:3.0.0-M1.)

> Surefire Project using surefire:2.12.4 is not fully able to work with JDK 10+ on internal
build system. Therefore surefire-shadefire should go with Surefire:3.0.0-M1.
> ----------------------------------------------------------------------------------------------------------------------------------------------------------------------
>
>                 Key: SUREFIRE-1600
>                 URL: https://issues.apache.org/jira/browse/SUREFIRE-1600
>             Project: Maven Surefire
>          Issue Type: Task
>    Affects Versions: 3.0.0-M1
>            Reporter: Tibor Digana
>            Assignee: Tibor Digana
>            Priority: Major
>             Fix For: 3.0.0-M2
>
>




--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Mime
View raw message