maven-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hudson (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (MSHADE-293) Require Java 7
Date Mon, 16 Jul 2018 20:35:00 GMT

    [ https://issues.apache.org/jira/browse/MSHADE-293?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16545713#comment-16545713
] 

Hudson commented on MSHADE-293:
-------------------------------

Build succeeded in Jenkins: Maven TLP » maven-shade-plugin » master #27

See https://builds.apache.org/job/maven-box/job/maven-shade-plugin/job/master/27/

> Require Java 7
> --------------
>
>                 Key: MSHADE-293
>                 URL: https://issues.apache.org/jira/browse/MSHADE-293
>             Project: Maven Shade Plugin
>          Issue Type: Improvement
>            Reporter: Robert Scholte
>            Assignee: Robert Scholte
>            Priority: Major
>             Fix For: 3.2.0
>
>
> jdependency 1.4 requires java 7, so another good reason to push it forward.



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Mime
View raw message