maven-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Hervé Boutemy (JIRA) <j...@apache.org>
Subject [jira] [Updated] (MPOM-168) JDK 9 requires updates to plugins
Date Fri, 20 Jul 2018 02:09:00 GMT

     [ https://issues.apache.org/jira/browse/MPOM-168?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Hervé Boutemy updated MPOM-168:
-------------------------------
    Summary: JDK 9 requires updates to plugins  (was: JDK 9 required updated to plugins)

> JDK 9 requires updates to plugins
> ---------------------------------
>
>                 Key: MPOM-168
>                 URL: https://issues.apache.org/jira/browse/MPOM-168
>             Project: Maven POMs
>          Issue Type: Improvement
>          Components: asf
>    Affects Versions: ASF-19
>            Reporter: Karl Heinz Marbaise
>            Priority: Minor
>             Fix For: ASF-21
>
>
> The following plugins needed to be updated to work with JDK 9:
> * The maven-enforcer-plugin should be updated to final 3.0.0 release to make the pom
working with JDK 9...
> * maven-shade-plugin should be upgraded to 3.0.0



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Mime
View raw message