maven-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Karl Heinz Marbaise (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (MSOURCES-111) Upgrade maven-archiver / plexus-archiver
Date Thu, 22 Mar 2018 21:01:00 GMT

     [ https://issues.apache.org/jira/browse/MSOURCES-111?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Karl Heinz Marbaise updated MSOURCES-111:
-----------------------------------------
    Description: 
The upgrade means to upgrade the minimum JDK version from 6 to 7...cause maven-archiver 3.2.0
and plexus-archiver 3.5 require JDK 7.
This means we have to bump the version from 3.0.X to 3.1.0-SNAPSHOT.

  was:The upgrade means to upgrade the minimum JDK version from 6 to 7...cause maven-archiver
3.2.0 and plexus-archiver 3.5 require JDK 7.


> Upgrade maven-archiver / plexus-archiver
> ----------------------------------------
>
>                 Key: MSOURCES-111
>                 URL: https://issues.apache.org/jira/browse/MSOURCES-111
>             Project: Maven Source Plugin
>          Issue Type: Dependency upgrade
>    Affects Versions: 3.0.2
>            Reporter: Karl Heinz Marbaise
>            Assignee: Karl Heinz Marbaise
>            Priority: Minor
>             Fix For: 3.0.2
>
>
> The upgrade means to upgrade the minimum JDK version from 6 to 7...cause maven-archiver
3.2.0 and plexus-archiver 3.5 require JDK 7.
> This means we have to bump the version from 3.0.X to 3.1.0-SNAPSHOT.



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Mime
View raw message