maven-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Sylwester Lachiewicz (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (DOXIA-568) Doxia Markdown extension > Support for some MarkDown extensions has been removed since 1.7
Date Sun, 04 Mar 2018 14:36:00 GMT

    [ https://issues.apache.org/jira/browse/DOXIA-568?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16385165#comment-16385165
] 

Sylwester Lachiewicz commented on DOXIA-568:
--------------------------------------------

So we need to update flexmark-java to latest 0.32.4?

> Doxia Markdown extension > Support for some MarkDown extensions has been removed since
1.7
> ------------------------------------------------------------------------------------------
>
>                 Key: DOXIA-568
>                 URL: https://issues.apache.org/jira/browse/DOXIA-568
>             Project: Maven Doxia
>          Issue Type: Bug
>          Components: Module - Markdown
>    Affects Versions: 1.8
>            Reporter: Matthieu Ghilain
>            Priority: Major
>
> Currently the markdown extensions which are allowed by the Doxia parser seems to be fixed
to a subset of what was allowed with Doxia 1.7 and old PegDown library.
> I would like to be able to use the anchor link extension which was available with 1.7
as well as the syntax highlighting that was also available for scripts.



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Mime
View raw message