maven-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Karl Heinz Marbaise (JIRA)" <j...@apache.org>
Subject [jira] [Created] (MJMOD-3) Changed moduleName into outputFileName to prevent confusion
Date Sat, 16 Sep 2017 16:53:00 GMT
Karl Heinz Marbaise created MJMOD-3:
---------------------------------------

             Summary: Changed moduleName into outputFileName to prevent confusion
                 Key: MJMOD-3
                 URL: https://issues.apache.org/jira/browse/MJMOD-3
             Project: Maven JMod Plugin
          Issue Type: Improvement
    Affects Versions: 3.0.0-alpha-1
            Reporter: Karl Heinz Marbaise
            Assignee: Karl Heinz Marbaise
            Priority: Minor
             Fix For: 3.0.0-alpha-1


Change the name of moduleName to prevent confusions.



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

Mime
View raw message