maven-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ismaël Mejía (JIRA) <j...@apache.org>
Subject [jira] [Updated] (MENFORCER-275) Enforcer plugin breaks with JDK 9
Date Wed, 28 Jun 2017 16:10:00 GMT

     [ https://issues.apache.org/jira/browse/MENFORCER-275?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Ismaël Mejía updated MENFORCER-275:
-----------------------------------
    Description: 
I am trying to make Apache Beam work on Java 9. I found that the enforcer plugin was not working
as expected. A simple execution of mvn enforcer:display-info fails, and also the execution
of the plugin to enforce fails.
I am using Maven 3.5 and Oracle Java 9+175.

  was:
I am trying to move Apache Beam to Java 9. I found that the enforcer plugin was not working
as expected. A simple execution of mvn enforcer:display-info fails, and also the execution
of the plugin to enforce fails.
I am using Maven 3.5 and Oracle Java 9+175.


> Enforcer plugin breaks with JDK 9
> ---------------------------------
>
>                 Key: MENFORCER-275
>                 URL: https://issues.apache.org/jira/browse/MENFORCER-275
>             Project: Maven Enforcer Plugin
>          Issue Type: Bug
>          Components: Plugin
>    Affects Versions: 1.4.1
>            Reporter: Ismaël Mejía
>
> I am trying to make Apache Beam work on Java 9. I found that the enforcer plugin was
not working as expected. A simple execution of mvn enforcer:display-info fails, and also the
execution of the plugin to enforce fails.
> I am using Maven 3.5 and Oracle Java 9+175.



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

Mime
View raw message