maven-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Karl Heinz Marbaise (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (MENFORCER-268) Usage of CI friendly version placeholders does not work
Date Thu, 04 May 2017 18:50:04 GMT

    [ https://issues.apache.org/jira/browse/MENFORCER-268?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15997212#comment-15997212
] 

Karl Heinz Marbaise commented on MENFORCER-268:
-----------------------------------------------

Yeah sorry. I had first marked this as an issue that I don't forget it...

> Usage of CI friendly version placeholders does not work
> -------------------------------------------------------
>
>                 Key: MENFORCER-268
>                 URL: https://issues.apache.org/jira/browse/MENFORCER-268
>             Project: Maven Enforcer Plugin
>          Issue Type: Bug
>    Affects Versions: 1.4.1, 3.0.0, 1.4.2
>            Reporter: Karl Heinz Marbaise
>            Priority: Blocker
>             Fix For: 3.0.0
>
>




--
This message was sent by Atlassian JIRA
(v6.3.15#6346)

Mime
View raw message